Logic4 plugin for MultiSafepay


To install and configure Logic4’s free plugin for integrating MultiSafepay payment solutions into your webshop, see Logic4 – Contact.

Requirements


You will need a MultiSafepay account. See Getting started.

Feedback

Propose a change on GitHubexternal-link-icon or
send an email to [email protected]

Other languages

For an explanation in another language, contact your account manager.