MultiSafepay app for Sana Commerce


Easily integrate MultiSafepay payment solutions into your Sana Commerce platform with the free app. Please note that the minimum version of Sana Commerce required to use MultiSafepay is version 9.3. If you would like to integrate MultiSafepay with Sana Commerce, please visit the main website of Sana Commerce for step-by-step instructions This app is managed by our partner Sana Commerce. For support, please contact Sana Commerce directly.

Feedback

You're missing something out and would like us to fix it? Suggest an improvement to this page!

Feedback

Other languages

Liever uitleg in het Nederlands? Neem contact op met uw accountmanager.

Vuoi ricevere informazioni in italiano? Contatta il tuo account manager.

Falls Sie eine deutschsprachige Erklärung bevorzugen, kontaktieren Sie bitte Ihren Kundenbetreuer.

Prefieres tener la explicación en Español? Contacta con tu gerente de cuentas.

Vous préférez une explication en français? Contactez votre gestionnaire de compte.